Многоплодие свиноматок и доля мертворожденных поросят

Многоплодие свиноматок, гол. х Число мертворожденных поросят, гол. Многоплодие свиноматок, гол. х Число мертворожденных поросят, гол.
1,8225 0,1225 0,1225 2,7225 2,7225 2,7225 5,5225 1,8225 0,1225 2,7225 2,7225 1,8225 2,7225 2,7225 0,4225 1,8225 1,8225 0,4225 0,1225 7,0225 0,4225 1,8225 5,5225 0,1225 0,1225 1,8225
Итого 51,8850

Нужно найти пределы случайных колебаний среднего многоплодия свиноматок и толики мертворожденных поросят при уровне вероятности суждения 0,95.

Среднее многоплодие свиноматок в выборке:

гол.

Толика мертворожденных поросят в выборке:

.

Средние квадратические отличия в выборке Многоплодие свиноматок и доля мертворожденных поросят:

среднего многоплодия свиноматок:

гол.;

толики мертворожденных поросят:

.

Средние ошибки подборки:

среднего многоплодия свиноматок:

гол.;

толики мертворожденных поросят:

.

Нормированное отклонение при доверительном уровне ве­роятности суждения 0,95 равно 1,96 (табли­ца «Значения интеграла вероятностей при различных значениях t»).

Предельные ошибки подборки:

среднего многоплодия свиноматок:

гол.;

толики мертворожденных поросят:

.

Доверительные пределы:

генерального среднего Многоплодие свиноматок и доля мертворожденных поросят многоплодия свиноматок:

гол.;

генеральной толики мертворожденных поросят:

.

Приобретенные данные выборочного наблюдения показыва­ют, что среднее многоплодие свиноматок по всей совокупы находит­ся в границах 11,11 ¸ 12,19 гол., а толика мертворожденных поросят, - в границах −0,0285 ¸ 0,1539. В этом случае велик размах средней до­ли. К тому же нижняя граница вышло отрицательной. Для получения более Многоплодие свиноматок и доля мертворожденных поросят достоверных результатов не­обходимо прирастить объем подборки.

Разработка решения задачки втабличном микропроцессоре Microsoft Excel последующая.

1.Введите начальные данные в согласовании с рис. 4.17.

Р и с. 4.17

2. Высчитайте число свиноматок.

2.1. Выделите ячейку D32.

2.2. Щелкните левой кнопкой мыши на панели инструментов на кнопке либо сделайте командуВставка,fx Функция, щелкнув попеременно левой кнопкой мыши.

2.3. В Многоплодие свиноматок и доля мертворожденных поросят диалоговом окне Мастер функций - шаг 1 из 2 при помощи левой кнопки мыши установите: Категория ® , Выберете функцию ® (рис. 4.18).

Р и с. 4.18

2.4. Щелкните левой кнопкой мыши на кнопке .

2.5. На вкладке СЧЁТ установите характеристики в согласовании с рис. 4.19.

Р и с. 4.19

2.6. Щелкните левой кнопкой мыши на кнопке .

3. Высчитайте число рожденных поросят Многоплодие свиноматок и доля мертворожденных поросят.

3.1. Выделите ячейку D33.

3.2. Щелкните левой кнопкой мыши на панели инструментов на буковке S кнопки .

3.3. Выделите ячейки А2:А27.

3.4. Нажмите кнопку .

3.5. Аналогично высчитайте число мертворожденных поросят. Итог внесите в ячейку D34=СУММ(B2:B27).

4. Высчитайте среднее многоплодие свиноматок, используя статистическую функцию СРЗНАЧ. Для этого воткните в ячейки D35 функцию=СРЗНАЧ(A2:A27). Порядок Многоплодие свиноматок и доля мертворожденных поросят вставки изложен в пт 2.

5. Высчитайте среднюю долю мертворожденных поросят. Для этого введите в ячейку D36 формулу=D34/D33.

6. Высчитайте средние квадратическое отклонение среднего многоплодия свиноматок, используя статистическую функцию СТАНДОТКЛОН. Для этого воткните в ячейку D37 функцию=СТАНДОТКЛОН(A2:A27). Порядок вставки изложен в пт 2.

7. Высчитайте среднее квадратическое отклонение средней толики мертворожденных Многоплодие свиноматок и доля мертворожденных поросят поросят. Для этого воткните в ячейку D38 математическую функцию=КОРЕНЬ((1-D36)*D36).

8. Высчитайте средние ошибки подборки среднего многоплодия свиноматок и толики мертворожденных поросят.

8.1. Воткните в ячейку D39 математическую функцию=КОРЕНЬ(D37^2/$D$32*($D$31-$D$32)/($D$31-1)).

8.2. Скопируйте ячейку D39 в ячейку D40.

9. Высчитайте предельные ошибки подборки многоплодия свиноматок и толики мертворожденных поросят.

9.1. Введите Многоплодие свиноматок и доля мертворожденных поросят в ячейку D41 формулу=$D$30*D39.

9.2. Скопируйте ячейку D41 в ячейку D42.

Результаты решения выводятся на экран монитора в последующем виде (рис. 4.20).

Р и с. 4.20

Пример 3.Для обследования продуктивности стада скотин (625 голов) было проведено типическое выборочное наблю­дение. Объем подборки составил 28 голов. Стадо подразделено на три группы по породности Многоплодие свиноматок и доля мертворожденных поросят и снутри групп пропорционально численности в общей сово­купности произведен механический отбор. В первую группу (чистопородные) вошло 14, во вторую (высококровные) - 8 и в третью (помеси низкокровные) - 6 скотин (табл. 4.3).

Требуется найти доверительные пределы случайных колебаний среднего дневного удоя молока и толики скотин с удоем выше среднего при уровне вероятности суж­дения 0,95.

Т а Многоплодие свиноматок и доля мертворожденных поросят б л и ц а 4.3

Дневной удой скотины

Породность Дневной удой, кг х Породность Дневной удой, кг х
Чистопородные (группа 1) 20,2 2,629 Высококровные (группа 2) 19,3 0,170
3,318 21,1 1,925
25,8 15,829 17,2 6,313
22,6 0,606 17,0 7,358
23,8 3,915 18,8 0,833
18,5 11,032 23,6 15,113
25,1 10,749 20,4 0,473
23,7 3,529 20,3 0,345
20,4 2,020 Итого 157,7 32,529
20,6 1,492 Помеси низкокровные (группа 3) 15,2 4,203
19,7 4,500 20,9 13,323
20,4 2,020 20,4 9,922
24,9 9,478 14,6 7,023
19,8 4,086 15,6 2,723
Итого 305,5 75,204 16,8 0,202
Итого 103,5 37,395

Расчеты ведутся по формулам для типической подборки.

Средний дневной удой скотины и толика скотин с удоем выше среднего по выборочным Многоплодие свиноматок и доля мертворожденных поросят группам составят:

группа 1:

кг;

;

группа 2:

кг;

;

группа 3:

кг;

.

В целом по совокупы:

кг;

.

Дисперсия по группам:

группа 1:

для среднего дневного удоя скотины:

;

для толики скотин с удоем выше среднего:

;

группа 2:

для среднего дневного удоя скотины:

;

для толики скотин с удоем выше среднего:

;

группа 3:

для среднего дневного удоя скотины:

;

для толики скотин Многоплодие свиноматок и доля мертворожденных поросят с удоем выше среднего:

.

Средняя выборочная дисперсия и среднее выборочное квадратическое от­клонение по выборочной совокупы равны:

для среднего дневного удоя скотины:

;

кг;

для толики скотин с удоем выше среднего:

;

.

Средние ошибки подборки:

среднего дневного удоя скотины:

кг;

толики скотин с удоем выше среднего:

.

Нормированное отклонение при доверительном уровне Многоплодие свиноматок и доля мертворожденных поросят вероятности суждения 0,95 равно 1,96 (табли­ца «Значения интеграла вероятностей при различных значениях t»).

Предельные ошибки подборки:

среднего дневного удоя скотины:

кг;

толики скотин с удоем выше среднего:

.

Доверительные пределы:

генерального среднего дневного удоя скотины:

кг;

генеральной толики скотин с удоем выше среднего:

.

Приобретенные данные выборочного наблюдения показыва­ют, что средний Многоплодие свиноматок и доля мертворожденных поросят дневной удой скотины по всей со­вокупности находится в границах 19,40 ¸ 21,08 кг, а толика ко­ров с дневным удоем молока выше среднего - в границах 0,361 ¸ 0,711 при уровне вероятности суждения 0,95. Пределы колебаний толики скотин демонстрируют, что в стаде может быть от 36,1 до 71,1 % скотин с удоем молока выше среднего. Факти­чески же Многоплодие свиноматок и доля мертворожденных поросят толика скотин с удоем молока выше среднего состав­ляет около 50 %. Для уменьшения пределов генеральной средней и толики нужно прирастить численность подборки.

Разработка решения задачки втабличном микропроцессоре Microsoft Excel последующая.

1.Введите начальные данные в согласовании с рис. 4.21.

Р и с. 4.21

2. Высчитайте поголовье скотин в группах и в целом по выборке Многоплодие свиноматок и доля мертворожденных поросят.

2.1. Выделите ячейку С35.

2.2. Щелкните левой кнопкой мыши на панели инструментов на кнопке либо сделайте командуВставка,fx Функция, щелкнув попеременно левой кнопкой мыши.

2.3. В диалоговом окне Мастер функций - шаг 1 из 2 при помощи левой кнопки мыши установите: Категория ® , Выберете функцию ® (рис. 4.22).

Р и с. 4.22

2.4. Щелкните левой кнопкой мыши на кнопке .

2.5. На вкладке СЧЁТ Многоплодие свиноматок и доля мертворожденных поросят установите характеристики в согласовании с рис. 4.23.

Р и с. 4.23

2.6. Щелкните левой кнопкой мыши на кнопке .

2.7. Аналогично высчитайте поголовье скотин в других группах и в целом по выборке. Для этого воткните в ячейки D35, E35 и F35 статистические функции =СЧЁТ(B16:B23), =СЧЁТ(B24:B29) и =СЧЁТ Многоплодие свиноматок и доля мертворожденных поросят(B2:B29).

3. Высчитайте средний дневной удой молока по группам и в целом по выборке, используя статистическую функцию СРЗНАЧ. Для этого воткните в ячейки С37, D37, E37 и F38 функции =СРЗНАЧ(B2:B15), =СРЗНАЧ(B16:B23), =СРЗНАЧ(B24:B29) и =СРЗНАЧ(B2:B29). Порядок вставки изложен в пт 2.

4. Высчитайте Многоплодие свиноматок и доля мертворожденных поросят поголовье скотин с удоем выше среднего в группах и в целом по выборке.

4.1. Выделите ячейку С36.

4.2. Щелкните левой кнопкой мыши на панели инструментов на кнопке либо сделайте командуВставка,fx Функция, щелкнув попеременно левой кнопкой мыши.

4.3. В диалоговом окне Мастер функций - шаг 1 из 2 при помощи левой кнопки мыши установите: Категория ® , Выберете функцию ® (рис Многоплодие свиноматок и доля мертворожденных поросят. 4.24).

Р и с. 4.24

4.4. Щелкните левой кнопкой мыши на кнопке .

4.5. На вкладке СЧЁТЕСЛИ установите характеристики в согласовании с рис. 4.25.

Р и с. 4.25

4.6. Щелкните левой кнопкой мыши на кнопке .

4.7. Аналогично высчитайте поголовье скотин выше среднего в других группах и в целом по выборке. Для этого воткните в ячейки D36, E Многоплодие свиноматок и доля мертворожденных поросят36 и F36 статистические функции =СЧЁТЕСЛИ(B16:B23;">20,24"), =СЧЁТЕСЛИ(B24:B29;">20,24") и =СЧЁТЕСЛИ(B2:B29;">20,24").

5. Высчитайте среднюю долю скотин с удоем выше среднего по группам и в целом по выборке.

5.1. Введите в ячейку С38 формулу =C36/C35.

5.2. Скопируйте ячейку С38 в ячейки D38:F38.

6. Высчитайте дисперсии среднего Многоплодие свиноматок и доля мертворожденных поросят дневного удоя молока по группам, используя статистическую функцию ДИСП. Для этого воткните в ячейки С39 D39 и E39 функции =ДИСП(B2:B15), =ДИСП(B16:B23) и =ДИСП(B24:B29). Порядок вставки изложен в пт 2.

7. Высчитайте дисперсии толики скотин с удоем выше среднего по группам.

7.1. Введите в ячейку С40 формулу =C Многоплодие свиноматок и доля мертворожденных поросят38*(1-C38).

7.2. Скопируйте ячейку С40 в ячейки D40:F40.

8. Высчитайте средние выборочные дисперсии среднего дневного удоя молока и толики скотин с удоем выше среднего в целом по выборке.

8.1. Воткните в ячейку F39 математическую функцию =СУММПРОИЗВ($C$35:$E$35;C39:E39)/$F$35.

8.2. Скопируйте ячейку F39 в ячейку F40.

9. Высчитайте средние выборочные отличия Многоплодие свиноматок и доля мертворожденных поросят среднего дневного удоя молока и толики скотин с удоем выше среднего в целом по выборке.

9.1. Воткните в ячейку F41 математическую функцию =КОРЕНЬ(F39).

9.2. Скопируйте ячейку F41 в ячейку F42.

10. Высчитайте средние ошибки подборки среднего дневного удоя молока и толики скотин с удоем выше среднего в целом по выборке.

10.1. Воткните Многоплодие свиноматок и доля мертворожденных поросят в ячейку F43 математическую функцию =КОРЕНЬ(F39/$F$35*($F$34-$F$35)/($F$34-1)).

10.2. Скопируйте ячейку F43 в ячейку F44.

11. Высчитайте предельные ошибки подборки среднего дневного удоя молока и толики скотин с удоем выше среднего в целом по выборке.

11.1. Введите в ячейку F45 формулу=$F$33*F43.

11.2. Скопируйте ячейку F45 в ячейку Многоплодие свиноматок и доля мертворожденных поросят F46.

Результаты решения выводятся на экран монитора в последующем виде (рис. 4.26).

Р и с. 4.26

Пример 4.Для свойства ферм с беспривязным содержанием скотин, было проведено выборочное обследование. Из 96 сельскохозяйственных компаний методом механи­ческого отбора изготовлена подборка в 20 хозяйствах. Поголовье скотин и число ферм представлены в табл. 4.4.


Т а б л и ц Многоплодие свиноматок и доля мертворожденных поросят а 4.4


mnogoetazhnoe-proizvodstvennoe-zdanie-kursovaya-rabota.html
mnogofaktornaya-regressiya.html
mnogofaktornij-lichnostnij-oprosnik-fpi.html